SteppIR Antenna thoughts

Background

So, last year, I acquired a SteppIR “SmallIR 80” antenna… This is their “SmallIR” 20 – 6 vertical, with an additional coil for 30/40/80 meters. I don’t know if it’s set up to handle 60 or not… I haven’t looked or asked, since I don’t use that band at this point in time.

The antenna is rated at 1500W+ for 20 – 6 meters, and 300 Watts peak when using the loading coil (to avoid arcing).

Now, up until the last year, that wouldn’t have been a concern, as I have generally always run with a 100W radio, and called it good. At one time, I had an SB-220 amplifier, though it never got the use it could have. I never had a resonant antenna, so I figured a good portion of my power would have been lost in the tuner. More recently, however, I got an awesome deal on an Icom PW-1… a solid state killowatt amplifier for 160 – 6m.

This amp was a great companion for the Icom 7300 I upgraded to a couple years back – and I will say, it’s a phenomenal radio for it’s size and price. It was a definite upgrade form my FT-1000 Mk-V field, and that radio was great on it’s own.

Over the past year, I’ve spent some time putting my shack together. Chasing a toddler means I haven’t had a ton of time to devote to it, but a cable here, coax there… it works. The hardest part was pulling a 220 line to power the amplifier – but even that got done.

Antenna Installation

A couple weeks ago, I buried a coax cable and control line from my garden to the cable entrance on the house. I didn’t bury them deep, as I foresee some changes in the future. I then drove a four foot 1-1/4″ water pipe 2-1/2 feet into the ground in preparation for the antenna. I followed the instructions as best i could, and got the antenna up with no real issue. I did not, however, test it, because it was another week or two before I could get the control lines connected, etc.

This delay worked to my advantage. I learned long ago – put your antennas up. Don’t worry about the neighbors – but don’t connect any radios to them for a week or two. Wait for any neighbors suddenly having weird TV reception issues to approach you, and show them that nothing’s connected, so it couldn’t have been you. Put their minds to rest that you aren’t causing issues. In this case, the closes I see to a potential issue is my neighbor about 2 doors down. He’s got a DX Engineering vertical of his own – so I think he’ll be understanding.

Now, once I got the controller connected, I put my MFJ antenna analyzer on the antenna and hit the band up button. And nothing happened. I was perplexed – and it was another week before i could troubleshoot anything besides the wire connections in the shack. When I did dig into that, nothing helped – meaning I was going to need to disassemble the motor housing assembly to see if i forgot to do something in the housing.

Once I got the housing open – it looked like there was nothing wrong – but I noticed that I could not manually advance the antenna tape into the vertical element. The next stop was to remove the element from the post assembly to inspect for blockages. It was at this point, I noticed what I did wrong….. when they shipped the antenna tube, there was a plug in the bottom of the element. Oops…. I never removed that. I pulled the plug out, and reassembled the entire unit. Went back into the shack, and everything worked flawlessly.

Station Integration

The next challenge was how to connect everything for automatic / computer control…. This presented some challenges of its own, because the SteppIR is set up to interface with the Icom radio directly, and so it the PW-1. Add to this that the CI-V interface is not really robust enough to handle more than 2 devices at a time. This presents an issue for a typical radio / amplifier installation – which is where products like the “CI-V Routers” come in to play. It becomes necessary to deconflict bus traffic. Fortunately, the newer Icom radios with parallel CI-V and USB connections solve this issue (intentionally?)

Unfortunately, I don’t know if the SteppIR controller talks on the bus or not. If it was a listen-only device, a simple audio Y cable would do the trick. In the middle of a contest (it was November sweepstakes weekend, you know), I wasn’t going to get (nor would I ever expect) a tech support response from John and Jeff at SteppIR – heck I even worked John at his remote QTH during the contest. I spent the first half of the day manually adjusting the antenna, which, truth be told, isn’t that bad of a task, as long as you let the autotuner on the amplifier fine-tune between steps.

Fortunately, the SteppIR controller has both a “Radio/Data-in” and “Data-out” port. I believe the idea is that the controller can be put between the radio and computer, and “sample” data to determine antenna tuning.

As a test, I left the USB connected to the computer, because that handles a lot more than just simple CI-V commands… I also use it for Win4Icom. I connected the cable supplied as part of my SteppIR package to the Radio port, and to the radio. This allowed the antenna to be controlled by the radio, and PC connectivity to still work – but it eliminated synchronization with the amplifier. Since I don’t know how much information the PW-1 uses from the bus, I wasn’t too keen on this.

On a whim, I found an old passive serial-to-CI-V cable that I’ve used to program and control Icom radios before… 2 aligator clips, and I had the (1/8″ mono to 1/8″ mono) CI-V cable from the amplifier to behind the radio and the new cable together. I then connected this serial cable to the SteppIR controller. I was pleasantly suprised – it worked like a champ! Now the antenna tuned as I adjusted the radio’s frequency, and the amplifier changed bands along with the radio – it worked great!

Now, I’m not out of the woods yet – for some reason, after a couple hours, something glitched, and the total system no longer functioned. That being said, the Icom to SteppIR and Icom to PW-1 setups worked without issue. I even tried the radio/PW-1 reset and resynchronization, with no luck. I’m betting it’s something on my end – maybe a flakey cable or something….

Antenna Performance

Let’s be honest – My sweepstakes entry this year was limited – I think I had less than 5 hours of “on” time, which included tinkering with serial control. I simply focused on multipliers and people I knew, which was a LOT easier before they added all the additional Canadian sections. I didn’t get the sweep, but it was a great shake-down for the station.

The SteppIR vertical is, at it’s core, a resonant vertical at every frequency it’s tuned to. I still need to do a calibration, but it’s pretty close as it is. I think it probably worked better than any other antenna I’ve had at home – mostly because it’s resonant, and not a compromise with a tuner in the shack – this meant all of my power made it to the antenna (well except that lost in the feedline).

The antenna will handle the legal limit on 20 – 6 meters, and 300 watts peak on 80/40/30 meters.

With 1500 watts on 20 meters, it felt like I could work anyone I could hear. It did quite well, even with just 100 watts – I often used the amp just to break through the pileup, and then made the Q at 100 watts.

on 40 and 80, it took a little more work, but again, when I turned the radio down to 11%, the amplifier was putting out about 300 watts. Again – when I enabled the amplifier, it seemed I could break through almost anything.

I think the biggest difference between this and any other antenna is that it’s resonant – so the power is making it to the antenna and not being lost as heat in the tuner. Overall, I’m impressed! the only thing that might have helped with some of the more rare VE stations would have been something directional. I’m toying with the idea of some dipoles, since I don’t have a tower at the moment…. but well see what I can get put together for next year!

Leave a Reply